Conference bridge affecting some customers
Incident Report for SevenGems GemVoice
Resolved
The data center has advised that this issue has been resolved. Systems show online and working normally.
Posted Jul 21, 2016 - 12:35 EDT
Identified
We've been alerted to a data center issues affecting the conference bridge servers for a subset of customers. The issue has been identified and currently being resolved. We apologize for the inconvenience, please check back here for updates on this resolution.
Posted Jul 21, 2016 - 10:58 EDT