Registration and calling issues
Incident Report for SevenGems GemVoice
Resolved
This incident has been resolved.
Posted Mar 09, 2016 - 15:46 EST
Monitoring
The issue has been confirmed resolved by our engineers and customers. We will continue to monitor for any changes.
Posted Mar 09, 2016 - 14:41 EST
Identified
An small, isolated number of call servers have experienced an issue where it rejects phone registrations and drops calls in both directions.
Posted Mar 09, 2016 - 14:37 EST