Audio Call Issues
Incident Report for SevenGems GemVoice
Resolved
This incident has been resolved.
Posted Jun 20, 2016 - 17:43 EDT
Monitoring
This issue has been confirmed corrected at this time.
Posted Jun 20, 2016 - 16:15 EDT
Identified
We've isolated the issue affecting a small number of servers and are currently in the process of alleviating the issue.
Posted Jun 20, 2016 - 16:08 EDT
Investigating
We're currently investigating an issue affecting certain servers causing a disruption to in-call audio.
Posted Jun 20, 2016 - 15:58 EDT